Subdomains returning an error 503
Resolved
Jul 16 at 10:07pm EDT
The issue appears to have been fixed and is being marked as resolved. Further monitoring of the websites will be ongoing for the next few hours.
Affected services
Updated
Jul 16 at 10:04pm EDT
The issue has been potentially fixed and is being monitored.
Affected services
Updated
Jul 16 at 09:37pm EDT
The issue has been identified and will be fixed shortly. If the links do not work, try these solutions:
Instead of hurricanes.tropitracker.com, use tropitracker.com/hurricanes
Instead of storms.tropitracker.com, use tropitracker.com/storms
Instead of depressions.tropitracker.com, use tropitracker.com/depressions
Instead of remnants.tropitracker.com, use tropitracker.com/remnants
Affected services
Created
Jul 16 at 09:34pm EDT
Sometimes, for whatever reason, the subdomains (ex https://hurricanes.tropitracker.com) will temporarily go down, while the alternate/redirect links (ex https://tropitracker.com/hurricanes) will remain unaffected.
Affected services